Mensaje: ##site.upgradeAvailable.admin##

Al instalar el OJS 2.4.0 y acceder en alguna revista aparece el siguiente mensaje:

mensajeactualizacion

Este es un mensaje de actualización,  se presenta porque algunas de las etiquetas del OJS 2.4.0 no se encuentran en la traducción al español, para ello puede descargar la versión OJS 2.4.2, luego abra el archivo:

.../ojs-2.4.2/locale/es_ES/locale.xml

Se copia el mensaje de esta etiqueta:

<message key="site.upgradeAvailable.admin"><![CDATA[Existe una nueva versión de OJS! Actualmente estás usando OJS {$currentVersion}. La versión más reciente de OJS es {$latestVersion}. Por favor visita <a href="http://pkp.sfu.ca/ojs_download" target="_new">esta página</a> para descargar la última versión disponible y obtener instrucciones de actualización.]]></message>

y se pega este mensaje en el archivo del OJS 2.4.0:

.../ojs-2.4.0/locale/es_ES/locale.xml

Nota: Para arreglar las demás etiquetas sin mensajes basta con reemplazar el contenido de las siguientes carpetas del OJS 2.4.0:

.../ojs-2.4.0/locale
.../ojs-2.4.0/lib/pkp/locale

por las del OJS 2.4.2:

.../ojs-2.4.2/locale
.../ojs-2.4.2/lib/pkp/locale

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *